Go down
Posts : 1
Reputation : 0
Join date : 2018-03-15
View user profile

Ad doesn't open/launch Empty Ad doesn't open/launch

on Thu Mar 15, 2018 5:29 pm
I'm running Windows 10, desktop, antivirus is down (just Malware Bytes), I'm a basic user and I cannot click on the ads to unlock my token module.

I'm trying to launch the "Play+" module, which I have successfully ran before -- but now, I'm required to read an article (it reads "There's a reward just for you inside this article!"). I'm presented with an option/button titled "Begin Slideshow" and clicking it does nothing, I've tried relauching it several times to no avail. My browser is Vivaldi (Chromium-based), but I've also tried other browsers and the error remains. Clicking the article itself also does nothing. Trying to copy the URL also does nothing. I can drag the article to my browser and actually access it, but I "read" until the end and nothing happens. Any way to solve this? Is this a known issue?
Posts : 438
Reputation : 65
Join date : 2017-09-13
View user profilehttps://somiibo.com

Ad doesn't open/launch Empty Re: Ad doesn't open/launch

on Fri Mar 16, 2018 2:34 pm
Hi there thanks for posting,

We don't have complete control over which ads are displayed as we use a third-party for the in-app advertising. I will look in to making sure the articles function properly. Eventually, the ad should cycle through enough times and you'll be presented with a different ad that will hopefully work.
Back to top
Permissions in this forum:
You cannot reply to topics in this forum