Share
Go down
Posts : 1
Reputation : 0
Join date : 2018-07-31
View user profile

SoundCloud PLAYS bug [PREMIUM]

on Tue Jul 31, 2018 12:17 pm
Hey, I tried to open more of 3 modules with SC plays (all with different links), with the first 3 modules all is good but with more I can't click on the "Save" button to start, I click without answer from the button
avatar
Admin
Posts : 264
Reputation : 40
Join date : 2017-09-13
View user profilehttps://somiibo.com

Re: SoundCloud PLAYS bug [PREMIUM]

on Tue Jul 31, 2018 1:11 pm
Hi,

Sorry but I am not sure what to tell you. It should just open the module. It works fine on our end.

Try another module and let me know if the problem persists with others or it's just the Play+ bot.


Last edited by Ian on Tue Jul 31, 2018 4:25 pm; edited 1 time in total
Posts : 44
Reputation : 5
Join date : 2018-07-11
View user profile

Re: SoundCloud PLAYS bug [PREMIUM]

on Tue Jul 31, 2018 3:49 pm
opening more than 3 works for me, tested.
avatar
Posts : 31
Reputation : 10
Join date : 2018-06-29
Location : Tokyo, Japan
View user profilehttp://www.kiyoshik.com

Re: SoundCloud PLAYS bug [PREMIUM]

on Fri Aug 03, 2018 12:09 am
Yeah me too, i try to open 3 works and is ok!.
Posts : 13
Reputation : 0
Join date : 2018-08-16
View user profile

Re: SoundCloud PLAYS bug [PREMIUM]

on Wed Aug 22, 2018 1:14 am
I've run into the same problem, though it was once i got past~15-20 tabs open, which led to somiibo not responding within a couple minutes of hitting play on all of them.
Guessing my computer couldn't handle that load anyway.
Sponsored content

Re: SoundCloud PLAYS bug [PREMIUM]

Back to top
Permissions in this forum:
You cannot reply to topics in this forum